Filled Cauldrons Become Inaccessible After Server Downtime (Quest)

Description:
Title. I cooked 3 stews on my private Quest server. Left to go eat IRL food, came back, could not get the stew out AT ALL. Tried every container variant, no luck. The ONLY way to access the delicious stewy goodness was to pour it. Needless to say, I lost 2-3 of the 9 total stew units to the floor…
Fortunately, switching cauldrons or buckets to hold THE stew seems to un-glitch it. But still, if I hadn’t thought of it, I could’ve dumped 3 stews for nothing.

Reproduction Steps:

  1. Cook a stew. I chose 3 batches of eggplant/potato/carrot/tomato/salt
  2. Finish cooking your stews, put out fires. Leave cauldrons full.
  3. Put cauldrons back on stew-rack.
  4. Disconnect & close server
  5. Reconnect
  6. Attempt to dunk or retrieve stew from any cauldron. Won’t work.

Server:
Kamura

Time:
6:30PM EST

Same happened to me yesterday, except it happened before I disconnected. I didn’t think of pouring it into another cauldron, I’ll try that. I couldn’t scoop the stew out with a flask, bowl, or ladle, but I was able to dunk my head in and drink it. To try to fix it, I disconnected and logged back in, but no, that didn’t work. I now have two cauldrons with 2 portions each of stews that I can’t scoop out.

1 Like

Truthfully, your experience may have more to do with the crap mechanics of liquids currently.
You currently can’t scoop, you have to dip ONLY! Which of course sucks, and I’d wager is NOT the desired effect from the devs, but game development in 3D space in VR is some cutting edge stuff. There’s gonna be hiccups.

I hope these links/tips are useful to you, at least until the devs improve the physics. :slight_smile:

1 Like

I should have been more specific - I was dipping, not scooping. I’ve been able to fill flasks/gourds/bowls/ladles in the past by simply dipping into the cauldron (go straight down, come straight back up). However, yesterday, nothing worked. Having said that, there was also a problem this past week with jumpy cauldrons and jumpy pumpkins. None of this happens consistently - it will work one day but not work the next.

1 Like

Ah, I was hoping for your sake you were scooping, to offer an improvement, but if you’re dipping we’re in the same boat: gotta wait for the devs to fix it. :face_with_head_bandage:

I compiled a mega list on this subject, on another topic featuring already discussed content, in case you wanna go vote for all the big food topics:

2 Likes

I have been trying to dip and scoop. My friend and I are both finding the frustrating physics is really taking the edge off our enjoyment of Township Tale. Thanks for this thread, because hopefully this means that the devs ARE working on it. Going to give up on stews for now. Happily, plenty of other things to do in TT. :slight_smile:

Most people opt for consuming cooked Spriggul (chopped meat means you don’t have to deal with the bone, if that bugs you) or cooked pumpkin. Both are very nutritionally filling.

Stew and liquid physics needs an overhaul in order for the effort to be worth the risk of it bugging out… But at least the other food doesn’t run away, except the potatoes.

1 Like

Just wanted to share an update - I tried what you suggested at the beginning, which is to pour the stew into another cauldron. That seems to work for me. If I can’t dip the stew out of the cauldron I’ve cooked it in, I just pour the stew into a different cauldron and suddenly dipping is possible.

2 Likes