Quick shot skill tree does not work - cannot remove orb (Quest)

Description:
At the archery shrine, the quick shot skill tree is malfunctioning. Even though the stage 1 orb is white, you can’t pull the orb out to place it on the altar. I tried both hands, backing up and letting the shrine reset, and that didn’t work. I logged out and back in, and that didn’t work either. You can test the quick shot, but you can’t actually pull the orb out.

Reproduction Steps:

  1. Standing at archery shrine looking at skill tree
  2. Quick shot, stage 1 orb is white
  3. Pull the orb - it allows you to test quick shot, but you cannot remove the orb and place it into the altar.

I know the other white orbs can be pulled out because I did successfully pull them out. I chose sniper path instead, mostly because I couldn’t get the quick shot to work.

Server:
Smallville

Time:
Has happened every time I’ve tried when I’ve built enough XP, at least 3 times so far.

Please attach your game log files as a zip to this post.
I’m not the server owner but will ask and edit with log files.

This isn’t a bug.

The game doesn’t allow you to take a skill without testing it SUCCESSFULLY first. If you never got the skill to fire off then you can’t take the skill.

With quick shot there is a very small window when you fully pull the arrow back to let it go, there should be an audio queue when it is drawn back.

Keep testing the skill at the shrine until you get it to fire off if you want to take the skill. If it is hard for you to pull off though, you may not want to spend the XP on it. You can always practice the timing at the shrine until your comfortable with it.

I watched several videos and I’m pretty sure I did test it successfully. But will try again. I did hear the “ring” before I fired off.