Weird bug dealing with pulling items out of a bag

**When I grabbed mythril out of my backpack I then tried to split the bag into halves One bag turned into a gourd that then had mythril on the front of it as if it was still a bag. The other bag turned into a bag that was holding a singular axe. Check out the screenshot attached.

**

Honestly I have no clue how to Reproduce this as its the first time its ever occured but before it happend I had just grabbed a gourd out of my bag but the server had a lag spike and when putting the item back in my bag it hadnt recived its “color bubble” and i then removed the bag of mythirl

US2

Nagasakii#0001

Was this on Quest or PC? That is SUPER weird lmao, some bad data management on the code side… Love when fields get mixed or data gets wrongly mutated.

So you basically put your gourd back in the same code-moment as when you grabbed the mythril? If I’m understanding the reproduction right. It may have been split in real-time, but if the lag froze things, it could have tried to do the motions in one-move…

This is a really goofy glitch, if it weren’t for how rare mythril is this would be hilarious.

It’s definitely PC. We don’t have graphics like that.

1 Like